om4ti
Aiheen aloittaja
Liittynyt: 11 years ago
Viestit: 408

1 year ago

Seuraava ongelma ilmeni canon 600D kamerassa:

Kun ohjelmaksi valitaan esim. P niin fokuspisteitä ei tule eikä kamera tarkenna. Kun laitan vihreän (täysiautomaattiohjelma) valinnan niin kamera tarkentaa niin kuin pitää

Onko vinkkejä?
 
pensseli
Kuvat.fi VIP
Liittynyt: 6 years ago
Viestit: 322
Paikkakunta: Turku

1 year ago

Jos olet käsin valinnut tarkennuspisteen, niin P-ohjelmalla kamera käyttää valitsemaasi pistettä. Vihreä ohjelma ei välitä valinnoistasi, vaan käyttää kaikkia pisteitä. Näin ainakin joissain Canon rungoissa, 600D:tä en kuitenkaan tunne.
Sama pätee miltei kaikkiin asetuksiin, vihreä ohjelma tekee jotakuinkin kaiken käyttäjän puolesta.
Jos siis olet erehdyksessä valinnut esim jonkin reunimmaisista tarkennuspisteistä, voi toiminta vaikuttaa omituiselta.
 
olliR
Liittynyt: 11 years ago
Viestit: 372
Paikkakunta: Espoo
Viesti:

1 year ago

Vihreä ohjelma tosiaan ohittaa erilaisia asetuksia, jolloin se saattaisi olla ohittanut joitakin tarkennuksen käytöstä poistavia säätöjä.

Yhtenä mahdollisuutena tulee ainakin mieleen se, että tarkennus olisi siirretty pois laukaisimen puoliväliin painamisesta niihin AF-nappuloihin kameran takaseinän yläreunassa. Tämä on 600D:ssä tehtävissä Custom Functioista.

Jos sinulla ei ole mitään erityisiä asetuksia tuon kameran muistissa, niin voisit kokeilla resetoida asetukset tehdasasetuksiin ja kokeilla toimiiko sitten. Löytyy kolmannesta jakoavainvalikosta.
 
om4ti
Aiheen aloittaja
Liittynyt: 11 years ago
Viestit: 408

1 year ago

Nollasin asetukset - nyt toimii!

Kiitos!!

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 7 vierailijaa
Vaihda väriteemaa Vaihda leveyttä