JRabbit
Liittynyt: 12 years ago
Viestit: 2110

7 years ago

Mä en kanssa ole enää ihan mukana ajatuksessa.

En kyllä koskaan ole käyttänyt tuota c asentoa ja kamera on ollut käytössä vuodesta 2006, mutta ymmärsinkö nyt oikein, että edessä on täysin tyhmä manuaali lasi, josta säädetään käsin aukot ja kamera av asennossa mittaa valon.

Av asennossako tulee oikein valottuneita kuvia?

Miten kamera valottaa asennossa M, jos pitää ajan vakiona ja säätää objektiivista aukkoa.
'Silmä silmästä ja hammas hampaasta' huutaa joukko sokea ja hampaaton.
 
Lepus
Liittynyt: 8 years ago
Viestit: 1870
Paikkakunta: Espoo

7 years ago

Hei hei hei.. nyt kyllä kyseessä fiitsöri, ei vika!
(with canon, You can!)
Minunkin eeooes 450D mittaa valotuksen ihan päin peetä himmennetyllä manuaalilasilla (tosin en tiedä onko myös custom tähyslasilla jotain tekemistä asian kanssa.)
Lasina esim toi 50mm f1.4 takumar.
Tapahtuu siis seuraavaa. Mittari näyttää:
1) Aukolla 3.2(?) 1/2s
2) Aukolla 4 3,2s !!!

Luulisin että johtuu siitäm että mittari jotenkin mittaisi eri tavalla (sensoreilla?) eri aukko/polttoväli yhdistelmillä. Nyt adapteri kertoo muistaakseni olevan 50mm f1.4 kiinni, ja sitten himmennettynä mittari kertoo mitä sattuu puutaheinää.
Muuten aukolla 1.4 mittari toimii niinkuin pitääkin.

En tästä ole oikeen huolestunna, tulee manuaalilinssillä ammuttua kuitenkin aukon sekä ajan esivalinnalla. Histogrammi mittarina.
 
Avatar
Jsaasta
Moderaattori
Liittynyt: 9 years ago
Viestit: 1681

7 years ago

Chipillinen näyttää valotusmittarille aina saman aukon vaikka himmentäisi..

Kerran tuli yhden Nikkorin kanssa vastaan että himmennin oli niin likainen että siksi hidasteli eikä ollut aina se mitä piti..
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

Lepus kirjoitti:
Hei hei hei.. nyt kyllä kyseessä fiitsöri, ei vika!
(with canon, You can!)
Minunkin eeooes 450D mittaa valotuksen ihan päin peetä himmennetyllä manuaalilasilla (tosin en tiedä onko myös custom tähyslasilla jotain tekemistä asian kanssa.)
Vitonen mittaa ihan oikein vaikka viemäriputkella.

Uudempiin (ainakin 7D) on tosiaan tehty jotain huononnuksia tuon suhteen.

Aiemmin mulla oli 400D ja sekin kyllä mittasi ihan OK.
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

jshki kirjoitti:
Chipillinen näyttää valotusmittarille aina saman aukon vaikka himmentäisi..
Juu, mutta ei tuo siitä tiedosta hämäänny. Se mittaa sen valon mitä näkee. Ei se tiedä sammutettiinko valot vai himmennettiinkö objektiivia.
 
Avatar
Mirrored
Kuvat.fi VIP
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 18331
Paikkakunta: Karjaa

7 years ago

-kake- kirjoitti:
Nyt kun luen tätä uudestaan, niin en ole kyllä enää varma, että mikä se vika oli ja miten sitä pitäisi testata.

Voin uhrata siihen pari minuuttia vielä, jos tuo ei ollut se mitä piti testata. Samaan hengenvetoon - en ole millään optiikalla/millään aukolla huomannut vielä mitään ihmeellistä ja olen puolentoista vuoden aikana paukuttanut 14000 kuvaa.
Hei kiitos kuvista!  Tuohon vaan kun laitatkin vaikka aukon 11 aukon 2 sijaan, niin eikö ala valotukset olemaan vaaleampia?  Ei tarvitse haarukoida. Av.
Viimeksi muokannut Mirrored, 9.9.2010 klo 21.36. Yhteensä muokattu 1 kertaa.
Myytävänä hajuttomat vaan ei mauttomat:

Sony RX10 M3, jämäkkä bridge Zeissilla, slow motion
Leica M - Sony E laatusovite, merkki Metabones, uusin malli.
 
Avatar
Mirrored
Kuvat.fi VIP
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 18331
Paikkakunta: Karjaa

7 years ago

JRabbit kirjoitti:
Mä en kanssa ole enää ihan mukana ajatuksessa.

En kyllä koskaan ole käyttänyt tuota c asentoa ja kamera on ollut käytössä vuodesta 2006, mutta ymmärsinkö nyt oikein, että edessä on täysin tyhmä manuaali lasi, josta säädetään käsin aukot ja kamera av asennossa mittaa valon.

Av asennossako tulee oikein valottuneita kuvia?

Miten kamera valottaa asennossa M, jos pitää ajan vakiona ja säätää objektiivista aukkoa.
Voin kokeilla vielä M moodia.  Nyt olen keskittynyt AV-moodiin.  Se kyllä valottaa oikein isoilla aukoilla, mutta kun himmentää tarpeeksi, tulee ylivalotusta.  Toisin sanoen se lisää aukolta 5.6 aukolle 8 kännettäessä aikaaa enemmän kuin tuplasti. Aukolla 11 alkaa olla jo hyvin selkeä ero.

Juu, nimenomaan täysin mekaaninen sovite ja Nikkor tai Leica käsisäätöinen objektiivi.

(C-moodilla sitten tapahtuu vielä kummempia.)
Myytävänä hajuttomat vaan ei mauttomat:

Sony RX10 M3, jämäkkä bridge Zeissilla, slow motion
Leica M - Sony E laatusovite, merkki Metabones, uusin malli.
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

mirrored kirjoitti:
-kake- kirjoitti:
Nyt kun luen tätä uudestaan, niin en ole kyllä enää varma, että mikä se vika oli ja miten sitä pitäisi testata.

Voin uhrata siihen pari minuuttia vielä, jos tuo ei ollut se mitä piti testata. Samaan hengenvetoon - en ole millään optiikalla/millään aukolla huomannut vielä mitään ihmeellistä ja olen puolentoista vuoden aikana paukuttanut 14000 kuvaa.
Hei kiitos kuvista!  Tuohon vaan kun laitatkin vaikka aukon 11 aukon 2 sijaan, niin eikö ala valotukset olemaan vaaleampia?  Ei tarvitse haarukoida. Av.
Tossa f/11 molemmilla klaseilla. edit: ja AVllä.
Liitteet
5d2.jpg
5d2.jpg (7.76 MiB) Katsottu 165 kertaa
Viimeksi muokannut -kake-, 9.9.2010 klo 21.44. Yhteensä muokattu 1 kertaa.
 
Avatar
Mirrored
Kuvat.fi VIP
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 18331
Paikkakunta: Karjaa

7 years ago

^ Kake, noihan on hyvinkin [s]aukon tummempia kuin edellä laittamasi!  Siis sama juttu kuin mulla![/s]

Mulla menee vaaleammiksi....
Viimeksi muokannut Mirrored, 9.9.2010 klo 21.46. Yhteensä muokattu 1 kertaa.
Myytävänä hajuttomat vaan ei mauttomat:

Sony RX10 M3, jämäkkä bridge Zeissilla, slow motion
Leica M - Sony E laatusovite, merkki Metabones, uusin malli.
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

mirrored kirjoitti:
^ Kake, noihan on aukon tai kaksi tummempia kuin edellä laittamasi!  Sama juttu!
On tossa eri rajauskin (enemmän ruutua).

Hetko. edit: vedin sarjan tolla CZJllä noin aukon välein kaikki 1.8-->22. Kuvia kohta.
Viimeksi muokannut -kake-, 9.9.2010 klo 21.48. Yhteensä muokattu 1 kertaa.
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

Noni. AVlla. 1.8 --> 22 aukot. Noin aukon välein.
Liitteet
5d3.jpg
5d3.jpg (7.76 MiB) Katsottu 148 kertaa
 
Lepus
Liittynyt: 8 years ago
Viestit: 1870
Paikkakunta: Espoo

7 years ago

kas, kakella pelaa!
Muuten, mikä linssi, onko chipillinen adapteri?

Pitäneekin itekkin testailla eri linsseillä.

Mikä tähyslasi? Mikä mirroredilla?

EDIT: ja mikä mittausalgoritmi? piste?
 
Avatar
Mirrored
Kuvat.fi VIP
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 18331
Paikkakunta: Karjaa

7 years ago

-kake- kirjoitti:
Noni. AVlla. 1.8 --> 22 aukot. Noin aukon välein.
Ei saakeli, onko siinä joku häiriö?  :P  Mistä ostit?  ::)
Myytävänä hajuttomat vaan ei mauttomat:

Sony RX10 M3, jämäkkä bridge Zeissilla, slow motion
Leica M - Sony E laatusovite, merkki Metabones, uusin malli.
 
Lepus
Liittynyt: 8 years ago
Viestit: 1870
Paikkakunta: Espoo

7 years ago

Tää on sinänsä hyvin kiinostavaa, että kaken 5d mittaa oikein
Ja mun 450 d mittaa ihan vitulleen
Ja mirroredin 5D mittaa sinnepäin vähemmän vitulleen.
 
Lepus
Liittynyt: 8 years ago
Viestit: 1870
Paikkakunta: Espoo

7 years ago

Hah-haa, en vain osaa. Nyt mittaa enemmän oikein =)
Mulla on chipillinen adapteri, ja Av moodissa voi valita tietenkin aukon sekä kamerasta, että linssistä. Kamerassa pitää olla valittuna maksimiaukko, jonka siis linssi kertoo olevan sen f1.4
Sitten kun himmentää obiskaa, niin mittari toimii.
Ihmettelinkin, että miten se voi tunnistaa himmeneekö himmennin vai ei. Pitäis olla ihan sama efekti kun laittaa lamppuja pienemmälle huoneessa...
Nyt kamera luule pystyvänsä himmentämään linssiä vielä lisää. Mutta tosi omituisesti tämä fiitsöri tulee tässä mun camerassa esiin.

Mitens mirrored, onko chippi adapterissa, mikä aukko Av moodissa kamerassa?
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

Lepus kirjoitti:
kas, kakella pelaa!
Muuten, mikä linssi, onko chipillinen adapteri?

Pitäneekin itekkin testailla eri linsseillä.

Mikä tähyslasi? Mikä mirroredilla?

EDIT: ja mikä mittausalgoritmi? piste?
Objektiivina siis aiemmin mainittu CZJ Pancolar 50/1.8. Ja adapterina tyhmä M42-EOS. Mulla on lisäksi sirullisiakin M42 adaptereita (ja muutama muu M42 objektiivi) & siruton C/Y adapteri & kakkula ja kaikki mittaa ihan yhtä oikein.

Tähyslasina EE-S (vai mikä se matta nyt oli). Aiemmin oli se vakio. Ei vaikutusta. Mittauksena tässä oli se evolutiivinen (vai mikä se hieno termi on).

Olen kuvaillut varmaan jotain 15 eri manuaalilasilla ja sirullisilla ja siruttomilla adaptereilla, eikä mitään huolta minkään kanssa.
 
Avatar
Mirrored
Kuvat.fi VIP
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 18331
Paikkakunta: Karjaa

7 years ago

Lepus kirjoitti:
Mitens mirrored, onko chippi adapterissa, mikä aukko Av moodissa kamerassa?
Ei mitään chippiä.  Kokeilin taas kaikilla valotusmittausalueilla ja kaikilla aukon 1.4 ja 16 välillä tulee suuri ero.  Tähyslasi lie alkuperäinen - siinä on 8 pientä neliötä ympyrän ympärillä ja yhdeksäs keskellä.

En tajunnut mitä selitit, että kamerasta  voisi valita Av moodilla mitään. Av valitsee valotusajan eikä sitä voi valita, vaan aukon objektiivista.  (No, sitä kauita tietenkin voi.)
Viimeksi muokannut Mirrored, 9.9.2010 klo 22.34. Yhteensä muokattu 1 kertaa.
Myytävänä hajuttomat vaan ei mauttomat:

Sony RX10 M3, jämäkkä bridge Zeissilla, slow motion
Leica M - Sony E laatusovite, merkki Metabones, uusin malli.
 
-kake-
Liittynyt: 9 years ago
Viestit: 551

7 years ago

mirrored kirjoitti:
Lepus kirjoitti:
Mitens mirrored, onko chippi adapterissa, mikä aukko Av moodissa kamerassa?
Ei mitään chippiä.  Kokeilin taas kaikilla valotusmittausalueilla ja kaikilla aukon 1.4 ja 16 välillä tulee suuri ero.  Tähyslasi lie alkuperäinen - siinä on 8 pientä neliötä ympyrän ympärillä ja yhdeksäs keskellä.
Ne tarkennuspisteiden paikkojen merkinnät ei itseasiassa ole siinä lasissa itsessään vaan jossain siellä muualla, ei siitä voi päätellä mikä lasi on.

Kannattaa ehkä vielä kokeilla sitä custom funtionista vaihtaa tähyslasia, jos se nyt vaikka voisi johtua siitä.
 
Avatar
Mirrored
Kuvat.fi VIP
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 18331
Paikkakunta: Karjaa

7 years ago

-kake- kirjoitti:
Kannattaa ehkä vielä kokeilla sitä custom funtionista vaihtaa tähyslasia, jos se nyt vaikka voisi johtua siitä.
Eikö custom valinnat ole vain C-moodilla voimassa?

Kokeilin kaikkia kolmea tähyslasivalintaaa customasetuksista c-moodilla. Kaikki valottivat yli pienellä aukolla.  Custom function oli 00.

Nyt lisäksi vielä Av- moodilla.  Sama juttu.
Viimeksi muokannut Mirrored, 9.9.2010 klo 22.51. Yhteensä muokattu 1 kertaa.
Myytävänä hajuttomat vaan ei mauttomat:

Sony RX10 M3, jämäkkä bridge Zeissilla, slow motion
Leica M - Sony E laatusovite, merkki Metabones, uusin malli.
 
Lepus
Liittynyt: 8 years ago
Viestit: 1870
Paikkakunta: Espoo

7 years ago

Joo, chipittömällä adapterilla ei voi kamerassa valita aukkoa.
Sori en osaa auttaa kun en kyseistä kameraa omista.
Mutta mun kamerassa tuntuu olevan saman oloisia epäjohdonmukaisuuksia.

Oma ratkaisu kyseisiin ongelmiin on sekä aukon, että ajan esivalinta, ja histogrammista katsottu valotus.

Lycka till. =)

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 5 vierailijaa
Vaihda väriteemaa Vaihda leveyttä