Canon 5D mk II softaongelma tms?

Digikameroihin liittyvät keskustelut.
--heikki--
Viestit: 64
Liittynyt: 9 years ago

Canon 5D mk II softaongelma tms?

Viesti Kirjoittaja --heikki-- » 3 years ago

Vajaan pari vuotta työkäytössä ollut Canon 5D mk II on alkanut viime aikoina esittää erikoista nikottelua. Välillä stilliä kuvatessa kamera ei tallenna uutta ruutua, vaan esittää näytöllä edellisen ruudun ja sen yläreunassa sekavan vaaleanpunasävyisen pikselipalkin. Välillä koko tallennettu ruutu menee vaaleanpunaiseksi. Alla kolme erillistä kuvaa; ensimmäinen on tallentunut oikein, tokaan ruutuun on tullut palkki ja kolmas on kokonaan vaaleanpunainen + palkki yläreunassa. Näitä ei ole otettu mitenkään sarjatulella.

Akun irrottaminen auttaa yhden kuvan verran - ainakin joskus - mutta sitten ongelma taas palaa. Ja välillä se voi olla viikonkin verran ilmestymättä. Esiintyy myös molemmilla muistikorteilla.

Onko muilla kokemuksia tästä?

Interwebsistä löysin yhden keskustelun canonrumors.com -sivulta, mutta sieltäkään ei käynyt ilmi missä vika oikeasti oli. Jos hoituisi jollain resetillä niin olisi mukavaa...huoltohommat on aina nihkeitä.
Liitteet
IMG_0051.jpg
IMG_0051.jpg (381.44 KiB) Katsottu 148 kertaa
IMG_0050.jpg
IMG_0050.jpg (373.15 KiB) Katsottu 150 kertaa
IMG_0049.jpg
IMG_0049.jpg (437.62 KiB) Katsottu 152 kertaa

Hjelperi
Viestit: 710
Liittynyt: 7 years ago

Vs: Canon 5D mk II softaongelma tms?

Viesti Kirjoittaja Hjelperi » 3 years ago

http://www.dpreview.com/forums/post/51100747

Muistikortin vaihdolla jotkin kamerat toimineet, mutta ilmeisesti tuo vika palannut uudelleen.

Saattaa olla, että main circuit board on rikki ?

--heikki--
Viestit: 64
Liittynyt: 9 years ago

Vs: Canon 5D mk II softaongelma tms?

Viesti Kirjoittaja --heikki-- » 3 years ago

Hmm, joo, tuoltahan se tosiaan vaikuttaa. Huoltoon vaan. Harmiksi ens viikolla vielä pari kuvausta edessä, täytynee ottaa varakamera käyttöön.

--heikki--
Viestit: 64
Liittynyt: 9 years ago

Vs: Canon 5D mk II softaongelma tms?

Viesti Kirjoittaja --heikki-- » 3 years ago

Kommentoidaan tähän nyt vielä, että piirilevy tosiaan oli mäsänä ja vaihdettiin virhevastuun mukaisesti takuuhuoltona, vaikka "virallinen" takuuaika oli mennyt umpeen. Sain kameran eilen takaisin ja olen tyytyväinen JAS Tekniikan palveluun.

Vastaa viestiin