John
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 6

6 years ago

Terve.

Syksyllä ostin Rajalasta Canonin 300mm F/4.0 usm is objektiivin käytettynä ja nyt kun olen ehtinyt sillä enempi alkaa kuvailemaan on ilmaantunut probleemaa. Putkea käytän Canonin 7d rungon kanssa jossa ainakin muut objektiivit ovat tuntuneet toimivan ihan hyvin.
Ongelmana on siis tarkennus johtuen ilmeisesti kosketuksen heikkoudesta. Välillä kamerassa alkaa aukon tieto vilkkumaan kun koetan tarkentaa eli ensin siinä näkyy normaalisti esim. f6.3 mutta sitten se alkaa vilkuttamaan siinä f00 ja f6.3 .
Olen ajatellut että tämä johtuisi siitä että kamera ei aina tunnista objektiivia ja olen koettanut putsata jo ennestäänkin puhtaan oloisia kosketus pintoja tuloksetta. Pikku hiljaa alkaa jo hermostuttamaan kun koettaa ottaa esim linnusta nopeasti kuvan mutta tarkennus ei haluakkaan totella vaan pätkiminen alkaa. Välillä objektiivi toimii kyllä täysin moitteettomasti ja silloin tarkennus on nopeaa ja laatu hyvää.
Putkea on myös kokeiltu 400d kanssa jossa vastaavaa ongelmaa en ole huomannut ja toisaalta taas 7d toimii hyvin muitten objektiivien kanssa. OUTOA !
Olisiko jollakin hyviä neuvoja/kokemuksia vastaavasta tilanteesta ?
 
Avatar
Mirrored
Kuvat.fi VIP
Liittynyt: 10 years ago
Viestit: 18588
Paikkakunta: Karjaa

6 years ago

John kirjoitti:
Olisiko jollakin hyviä neuvoja/kokemuksia vastaavasta tilanteesta ?
Tässä jotain 7D tarkennuksesta: http://www.kameralaukku.com/portal/inde ... 832.0.html
Viimeksi muokannut Mirrored, 10.5.2011 klo 14.17. Yhteensä muokattu 1 kertaa.
Tamron SP85mm, IMO paras muotokuvaobjektiivi
Nikkor AF-S 50mm ja 35mm G
Leica M - Sony E laatusovite, merkki Metabones

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 11 vierailijaa
Vaihda väriteemaa Vaihda leveyttä