stabacus
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 587

8 years ago

Onko kenelläkään muulla tullut eteen 5D Mk2 jonka kennossa olisi kuumapikseli. Minulla on tälläinen ja yritän nyt maahantuojan kanssa selvittää kuinka toimitaan. Merkillistä kyllä pikselin huomaa vasta kun sen kohdalla on hyvin tummia sävyjä kuva-alalla.
-Näin on, jos siltä näyttää-
 
Avatar
Jukkis71
Liittynyt: 12 years ago
Viestit: 17513

8 years ago

Mulla on eri kamera, mutta mm. tällä sivulla on aiheeseen liittyvää keskustelua.
http://photography-on-the.net/forum/arc ... 23284.html
Canoniltahan on tullut uusi päivitys pari kuukautta takaperin, oletko sen asentanut?
Tuolla laittamallani sivulla neuvotaan näin, toiminut monelle:
1) Ota linssi pois
2) Laita kameraan bajonettiin mukana tullut suoja
3) valitse 'puhdista manuaalisesti'
4) anna olla 30-60 sekunttia
5) sammuta kamera tekemättä mitään muuta
T Jukka
Real photographs are born wet
 
stabacus
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 587

8 years ago

Kiitos, vinkistä. Mielenkiinoinen keskustelu. Täytyy testailla kun pääse kotiin.
-Näin on, jos siltä näyttää-
 
Avatar
Jukkis71
Liittynyt: 12 years ago
Viestit: 17513

8 years ago

Se auttaa valokuvien otossa, mutta videoihin silti kuulemma jää.
Näissähän oli tätä kuumaa pikseliä, mutta kun se päivitys tuli pari kuukautta sitten, niin sillä pitäisi parantua, ellet ole sitä jo ottanut.
Canonin sivuilta varmasti löytyy tuo päivitys.
Ja tuota edellistä keinoa kannattaa kokeilla, ei siitä ainakaan haittaa ole.
T Jukka
Real photographs are born wet

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 3 vierailijaa
Vaihda väriteemaa Vaihda leveyttä