Larsson
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 342

9 years ago

Tervehdys arvon foorumilaiset. On ilmennyt outo ongelma 350d:llä: järkkärin digiviive, eli kun nappia painaa ei tule kuvaa heti vaan hetken päästä. Esimerkki:

Mittaan ja lukitsen valotusajan kohteesta keskipisteellä (Av-mode), tarkennan autofokuksella haluttuun kohteeseen (eli laukaisin puoliväliin, one shot mode), rajaan kuvan haluamallani tavalla, painan napin pohjaan ja suljin läjähtää - parin sekunnin viiveellä.

Ainakaan seuraavat tekijät eivät vaikuta asiaan: objektiivivalinta (tekee samaa kaikilla obiskoilla: 2x canon + sigma), salama (kiinni tai ei, päällä tai pois).

Valon määrä/laatu on yksi kysymysmerkki, eli on kaukaisesti mahdollista että ongelma esiintyy useammin kun on filtteri kiinni tai kuvaa vähemmässä valossa, mutta jos kerta valotus on mitattu ja kuva tarkennettu niin miksi sen pitäisi vaikuttaa? Kyseessä ei ole siis se, että autofokus hakee ja sahaa, vaan kuva on koko ajan skarppi sieltä missä pitääkin.

Parasta olisi ehkä viedä suoraan huoltoon, mutta kun kerta takuu on jo mennyt umpeen niin kyselenpä täällä ensin. Onko tietoa tai selitystä kellään tarjota?

Kiittäen, Larsson
Viimeksi muokannut Larsson, 11.12.2008 klo 21.01. Yhteensä muokattu 1 kertaa.
 
Teemu Laine
Moderaattori
Liittynyt: 12 years ago
Viestit: 7986
Paikkakunta: Turku
Viesti:

9 years ago

Tyhmä kysymys: ei sattuis olemaan vitkalaukaisin päällä?
 
Larsson
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 342

9 years ago

Teemu Laine kirjoitti:
Tyhmä kysymys: ei sattuis olemaan vitkalaukaisin päällä?
Heh, ei sentään. Ongelma esiintyy  kerta- ja sarjatulella.

Täsmennettäköön vielä, että viive ei ole aina saman mittainen (vrt. esim. kameran oman vitkalaukaisimen odottelu 10 sek. ja  kaukolaukaisimen vitka, joka kestää 2 sek). Se kestää sekunnista kolmeen, mutta ei aina. Yleensä kamera toimii niin kuin pitääkin, mutta se "yleensä" ei oikein lohduta silloin kun tuon viiveen takia tilanne menee ohi.
 
Quiquern
Liittynyt: 12 years ago
Viestit: 20655
Viesti:

9 years ago

Onko kyseistä viivettä koskaan käsitarkennuksella ja manuaalivalotuksella?
Waldo's Peoplen Waldo:

"Itseensä pitää luottaa, eikö niin?"
 
Riksarst
Liittynyt: 9 years ago
Viestit: 2851
Paikkakunta: Suomen napa: Pori

9 years ago

Ilmeneekö ongelmaa muissa kuvaustiloissa kuin AV ?
Ei ole niin huonoa ihmistä, joka ei toisen työstä virhettä löytäisi.

Kaikki kirjoittamani viestit ovat omia mielipiteitäni ja kantoja. Eivätkä ne edusta minkään puolueen, yhteisön tai yrityksen mielipiteitä tai kantoja
 
Larsson
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 342

9 years ago

Varmaksi voin sanoa, että Av ja Tv -moodeilla tuota esiintyy. Manuaalivalotusta käytän verrattain harvoin. En kyllä muista sen koskaan ikinä milloinkaan temppuilleen. Muita valotusohjelmia en ole käyttänyt. Kamera rupesi nyt piruuttaan toimimaan kunnolla kaikilla moodeilla, joten en saa testitulosta muista valotusohjelmista.

Käsitarkennuksesta en voi olla varma. Jotenkin tuntuu että se toimii hiukan paremmin sillä, mutta kyllä silläkin sain kerran aikaan viiveen kun tarpeeksi kauan yritin. Muutenhan ongelma olisi voinut olla esim likaa kameran rungon objektiivijengojen kosketusnavoissa.

Valotuksen lukitus (*-nappi) Av- ja Tv-moodeilla se ei ole. Samoin on poissuljettu valotuksen mittauksen valikko: keskipiste/keskipainotteinen/koko kuva-alan valon mittaus. Ongelma esiintyy noilla kaikilla.

Mitähän vielä..? Mikä näppihäiriö tämä voisi olla? Onko softapuolella jotain vialla?
 
trnquill
Liittynyt: 11 years ago
Viestit: 94

9 years ago

Larsson kirjoitti:
Mitähän vielä..? Mikä näppihäiriö tämä voisi olla? Onko softapuolella jotain vialla?
Muistelisin, että laukaisunapin kosketushäiriö aiheuttaisi juurikin tuon. Eli laukaisunapin (+ käytännössä kohtalaisen kokoisen piirilevymöykyn) vaihtaminen korjaisi homman. Maksaa satku(n/ja) huollossa.
-Markus
Fotoni.org
 
Larsson
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 342

9 years ago

Huoltoon taitaa siis mennä ja hintaa tulee.

Kiitokset vastaajille.
 
Larsson
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 342

8 years ago

No, nyt tuli korjaamolta postia, eli digiviiveen syy on löytynyt. Kamerassa oli vikaa ja ehdotetaan seuraavaa: "Sulkijan vaihto, korttiluukun korjaus, kontaktien korjaus, laukaisijan vaihto. Hinta veroineen 209,44e"

Kiitos. Kolme vuotta vanha d350. Kannattaako tuota edes korjata?
 
mvuori
Liittynyt: 12 years ago
Viestit: 10636
Paikkakunta: Tampere

8 years ago

Larsson kirjoitti:

No, nyt tuli korjaamolta postia, eli digiviiveen syy on löytynyt. Kamerassa oli vikaa ja ehdotetaan seuraavaa: "Sulkijan vaihto, korttiluukun korjaus, kontaktien korjaus, laukaisijan vaihto. Hinta veroineen 209,44e"

Kiitos. Kolme vuotta vanha d350. Kannattaako tuota edes korjata?
Kenties. Takuuhan oli päättynyt, mutta lakisääteinen myyjän virhevastuu ei. Edelläolevasta listasta voisi ajatella, että noin kalliin kameran ei pitäisi hajota ihan jokaisesta paikasta kolmessa vuodessa. Kuntasi kuluttajaneuvoja voisi yhtyä tähän ajatukseen. Kysy häneltä neuvoa asiasta.

Muussa tapauksessa taas: kun nyt on puolet kameran osista hajalla, kohta hajoavat varmasti loputkin, eli itse maksaen ei kannata.
Matti Vuori
 
Larsson
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 342

8 years ago

Muistelen jostain lukeneeni, että on olemassa joku kohtuullisuuspykälä, mistä päättää juuri joku kuluttajasuojataho. Muistelen että digikameran voidaan kaikella kohtuudella olettaa toimivan kolme vuotta, vaikka takuu olisikin vain kaksi.

Eipä ole montaa osaa ehjänä tuossa. Parilla sadalla voisi tuurilla ehkä saada käytetyn 400d:n... joka sekin rimpula hajoaa käsiin sitten saman tien.

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 4 vierailijaa
Vaihda väriteemaa Vaihda leveyttä