tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

Heps. Kamerani on alkanut käyttäytymään oudosti. Kaikki alkoi, kun parissa kuvassa huomasin oikeassa ylänurkassa tumman, melkein mustan alueen, ikään kuin objektiivi olisi ollut vinossa. Otin kotona pari kuvaa lisää, mutta ne olivat täysin normaaleja. Mutta kun sammutin kameran, se vain sammui, siitä vain. Yleensä kun se tärähtää ja pitää pienen äänen (vapauttaa kai objektiivin tarkennuksen tai jotain...), nyt se vain katkaisi suoraan virran, pitämättä pieintäkään ääntä tai tekemättä pienintäkään liikettä.

Ja kun laitan kameran päälle, se pitää epämiellyttävän, noin sekunnin mittaisen raastavan "rrrrr-äänen" ja tärisee ikävästi. Ikään kuin se yrittäisi tehdä jotain onnistumatta siinä. Tämä tapahtuu objektiivilla tai ilman. Ja jos oikein muistan, sammuttaessa kamera "säätää" objektiivin tarkennusta, mutta nyt ei. saatan toki olla väärässäkin.

Ja vielä tulee lisää. Yleensä kun otan kuvan pitkillä valotusajoilla, niin kameran pitäessä suljinta auki kuuluu pietä "kohinaa". Mutta nyt ei.

Muuten kamera tuntuu kyllä toimivan normaalisti... Mutta voiko tämä tehdä vahinkoa kameralle/objektiiville.
Ja ainiin, kun katsoin objektiivin kiinnityspaikkaa, niin siinä sisällä oleva metallinen rengas (mikälie?) tuntui löysältä/heilui vähän. Onko tämä normaalia?

Pitäisikö viedä kamera huoltoon, vai antaa olla jos ongelma ei pahene?

Niin ja siis kameranihan on Sony Alpha 300.
 
Avatar
seppo
Kuvat.fi VIP
Liittynyt: 12 years ago
Viestit: 1739
Paikkakunta: Lappeenranta
Viesti:

7 years ago

Jos tulppaanin muotoinen vastavalosuoja on vinossa niin se tekee nurkkiin tummuutta. Itsellä jää joskus pystykuvissa hihna osittain eteen ja sillä sama ilmiö yhteen kulmaan. Jos tuossa on kennon putsaus niin se saattaa startatessa tai sammuttaessa tehdä ylimääräistä viivettä ja ääntä siinä samalla. Sen voi laittaa useimmiten menusta pois ja päälle ja jos asetukset on olleet eri tavalla ennen ja on suoritettu joku nollaus tai muu perusasetusten käyttöönotto niin kameran käytös on voinut sikäli muuttua. Olisiko mahdollista, että on käyttäytynyt samalla tavalla ennenkin, mutta kun olet alkanut epäillä sitä niin sitten vasta olet tarkkaillut sitä tarkemmin ja huomaat jotain mitä et ennen ole huomannut?
Kun objektiivin ottaa pois niin se metallinen rengas mihin linssi kiinnittyy kameran puolella ei saa heilua vaan sen pitäisi olla tukevasti rungossa kiinni. Ruuveiillahan se on kiinni ja niitä ei ole tiukattu sisäpuolelta eli jos sopiva ruuvari löytyy niin voit itse kokeilla onko ne löysällä. Varo kuitenkin tekemästä niihin jotain sellaisia jälkiä mistä epäluuloinen huoltomies voisi kuvitella, että sitä on itse korjailtu, jos takuuaikaa on jäljellä.
--
Irc - oh5ktw
 
tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

Kamera ei ole takuulla kyseistä ennen tehnyt. Mutta nyt kun asiaa tarkemmin tutkiskelin, huomasin seuraavaa:

Kun käynnistä kameran ilman objektiivia (ja tulppaa), huomaan että kamera lukitsee metallirenkaan, eli se naksahtaa ja siitä tulee tukeva. Mutta kun käynnistän objektiivin kanssa, kameran sammutamisen ja objektiivin irroituksen jälkeen rengas on jäänyt löysälle. En tiedä onko normaalia.

Laitan kuvan havainnollistamaan "metallirengasta".
Liitteet
GetAttachment.aspx2.jpg
GetAttachment.aspx2.jpg (7.61 MiB) Katsottu 422 kertaa
 
tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

No nyt selvisi, että varmaan on jotain vikaa... Nimittäin kun kohdistan kuvattavan kohteen keskelle kuvaa keskimmäisen tarkennuspisteen kohdalle ja otan kuvan, niin valmiissa kuvassa kohde on kuvan alareunassa. Eli kamera ottaa kuvan reilusti, noin puolet ylempää kuin etsin näyttää (live view tai optinen etsin). Ei käy minun järkeeni. Ja raastava käynnistysääni liittyy varmasti tähän.
 
jokunen
Liittynyt: 9 years ago
Viestit: 93

7 years ago

Siinä on varmaan se kennonravistin eli "super steady shot" rikki.
Sulkiessa ja käynnistäessä se ravistaa kennosta likaa irti joten nuo oireet täsmäisivät.
 
paspalo
Liittynyt: 10 years ago
Viestit: 1540

7 years ago

"super steady shot" ...
Onkos sony yhdistänyt kuvanvakaimen ja kennonpuhdistuksen?
 
tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

Hmm, voi olla, koska kun laitan vakaajan päälle niin siihen ilmestyy vain se palkki (se vilkkuu), kun normaalisti tulee palkin lisäksi käden kuva ja se palkki ei vilku vaan näyttää paljonko kamera heiluu.
 
tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

Tein pientä tutkimustötä ja kaikki oireet viittaavat hajonneeseen vakaajaan... Maksaako korjauttaminen paljon? En nimittäin usko että menee takuuseen, koska kamera on joskus saanut pari kolhua. Tai ehkä sitä ei huomaa?

Entä onko siitä haittaa kameralle/objektiiville käyttää kameraa, vaikka vakaaja on rikki? Koska teoriassa ja käytännössä kuvaaminen on kuitenkin mahdollista, keskittää kohteen yläreunaan...
 
paspalo
Liittynyt: 10 years ago
Viestit: 1540

7 years ago

Saako vakaajan laitettua pois päältä?
 
tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

Saa. Mutta se ei vaikuta mitään.
 
fotomik
Liittynyt: 11 years ago
Viestit: 788
Paikkakunta: Joensuu
Viesti:

7 years ago

Kuinka paljon se kuva nyt siirtyy? Se vakaaja ei nimittäin kovin paljoa kyllä kennoa loppupeleissä siirrä vissiin...

Ja Sonyt ja Minoltat käynnistettäessä pitää sen raksutuksen, niin se on sen linssin tarkennussysteemin "ruuvimeisseli" joka ottaa kiinni linssistä ja pitää pienen itsetarkistusrundin siinä. Sehän lukitsee kakkulan tarkennusrenkaan kun laitat virrat pois?

Onko tuossa mallissa rungossa AF-M kytkin, semmonen joka tuntuu ihan mekaanisestikin tekevän jotain? Jos laitat automaattitarkennuksen pois päältä niin rutiseeko käynnistettäessä vieläkin?

Bajonetin sisällä oleva metallirengas, joka kiristyy, voisi olla aukon himmennyksestä vastaava kapine myöskin, en muista ulkoa.

Kunhan pääsen tästä töihin niin vilkaisen noita meidän Sonyja että keksisinkö jotain.
"tuolla kun lojauttaa niin jo se on víttu jos karvat on vielä vinossa" - Pikkuteemu
 
fotomik
Liittynyt: 11 years ago
Viestit: 788
Paikkakunta: Joensuu
Viesti:

7 years ago

No niin. Alpha 300sessa siellä bajonetin aukon sisäpuolella oleva metallirengas, jossa on pienet väkäset noin klo. 14.30 ja 17.00-kohdassa (ei samanlaiset) on tiukka riippumatta siitä että onko virta päällä vai ei. Se on nimenomaan nyt se osa kamerasta joka himmentää objektiivisi kuvattaessa käyttöaukolle. Sen saa kyllä liikkumaan kun sormella sitä siirtää tarpeeksi kovasti, mutta löysä se ei missään tapauksessa ole, ainakaan terveessä yksilössä. Siinä on noin puolisen milliä klappi kyllä, sen se liikkuu suht vapaasti, mutta ei esim. kameraa heiluttamalla.

Osan toimivuudesta saa selkoa kun ottaa samasta paikasta aukon esivalinnalla yhden kuvan isolla ja toisen kuvan pienellä aukolla. Jos ne valottuu saman näköisiksi, osa toiminee ainakin jotenkin.

Vastavalosuoja ei voi selittää oikean ylänurkan tummumista, ainakaan jos kuvasit tummuneet kuvat tuolla 18-70mm linssillä, siinä kun on pyöreä vastis.

Alpha300nen putsaa kennonsa sammutuksen yhteydessä, käynnistyksen yhteydessä se liikauttaa linssiä vähän. Tämä tapahtuu sillä ruuvimeisselillä siinä bajonetissa. Katso onko se kokonainen ja suorassa.
Samoin tarkista linssin puolelta että ruuvi on tallella, ja kokonainen.

Seuraavaksi mene kauppaan ja testaa toisella linssilla, ja omaa linssiäsi toisessa rungossa.

Palaako pitkien valotusaikojen "kohina" kun laitat kuvanvakaajan näytön alareunan kytkimestä takaisin päälle?

Ota vielä testikuva niin että sommittelet etsimessä jonkin esineen aivan ruudun ylälaitaan, ja laitat kuvan tänne.
Tapahtuuko tuota "väärinkohdistumista" sekä LiveView että OVF-tilassa?

Mielenkiintoinen tapaus.
"tuolla kun lojauttaa niin jo se on víttu jos karvat on vielä vinossa" - Pikkuteemu
 
tuoppi
Aiheen aloittaja
Liittynyt: 8 years ago
Viestit: 51

7 years ago

Kerkisin jo lähettää kameran takuuhuoltoon, mutta kiitos vaivannäöstä kuitenkin :)
 
fotomik
Liittynyt: 11 years ago
Viestit: 788
Paikkakunta: Joensuu
Viesti:

7 years ago

Okkei, raportoihan sitten kun saat koneen takas että mikä oli.
"tuolla kun lojauttaa niin jo se on víttu jos karvat on vielä vinossa" - Pikkuteemu
 
J.W.The NowHere Man
Liittynyt: 9 years ago
Viestit: 11916

7 years ago

Kun saat kameran takaisin, pyydä kuittiin merkintä että kamera on kunnossa ja kiikuta vaihtoon. aikoinani tein näin kun takaisin canonista nikoniin vaihdoin. vaikutti tuo kommentti hintaan...
JukkaWatanenPhotoblog...tekniikkajutut siellä...

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: tnihtila ja 7 vierailijaa
Vaihda väriteemaa Vaihda leveyttä