TStoor
Liittynyt: 11 years ago
Viestit: 3023

1 month ago

Voigtländer adapteri testipenkissä ja Carl Zeiss C Biogon T* 2,8/35 ZM. 1/30, f/2.8, ISO 6400.
Liitteet
P8060011.jpg
P8060011.jpg (577.63 KiB) Katsottu 631 kertaa
 
TStoor
Liittynyt: 11 years ago
Viestit: 3023

1 month ago

Carl Zeiss C Biogon T* 2,8/35 ZM. 1/25, f/2.8, ISO 10000.
Liitteet
P8060027.jpg
P8060027.jpg (576.34 KiB) Katsottu 627 kertaa
 
jvertanen
Liittynyt: 1 month ago
Viestit: 31

1 month ago

Aika mukavaa jälkeä tulee tuolla kombolla. Tässä koossa ei kohinakaan näyttäisi vaivaavan.

Nyt olen soittokierroksen tehnyt noihin pienempiin kameraliikkeisiin ja niissä ainakin osassa on oikeasti päässyt keskustelmaan hinnasta. Lopputulemana on se, että tulen ostamaan kameran Suomesta. Hintaeroa ei enää jäänyt kuin tasan 400€ ja sen verran olen valmis maksamaan siitä, että kameralla on virallisen maahantuojan takuu ja hommat voi hoitaa täällä kotimaassa. Ehkä se täytyy tänään lähteä ajelemaan tuollainen neljän tunnin rundi ja käydä poimimassa kamera kotiin. Kiitos vinkeistä.

Yhtenä seikkana asiassa painoi tämä jo Verkkokaupassa havaitsemani ongelma, josta lueskelin lisää netistä. Jengillä tuntuu ko. runko jäätymään ja se ei enää vastaa mihinkään painikkeisiin tai mihinkään. Ilmeisesti akun irrottaminen auttaa asiaan. Itse sain samanlaisen ongelman aikaiseksi Verkkokaupassa ja pelkkä virtojen kytkeminen pois ja takaisin ei vaikuttanut mitään. Akkua en noista turvakaapeleista ym. johtuen pystynyt irrotamaan, joten otin irti objektiivin. Sen jälkeen se runko taas heräsi henkiin. Onko jengillä ollut täällä vastaavaa? Lienee ihan softaongelma, mutta mistäs näistä aina tietää.
 
TStoor
Liittynyt: 11 years ago
Viestit: 3023

1 month ago

Juu kiitokset tämä combo on vallan mainio ja vielä toimivakin jos viitsii miettiä (hyväksyä) sen 35 mm x2. Ja ainakin tämän lasin kanssa tarkennnusavustaja/valkoinen sahalaita etsimessä auttaa todella paljon. Omia kämmejä jos ei ole tarkennus osunut kohdilleen.

Kerran on muuten käynyt niin, että kamera jumitti/jähmettyi. Tilanne meni niin nopeasti ohi ja nyt en himskatti muista mitä kaikkea siinä oli, mutta sen muistan, että asia korjaantui kun irroitin lasin. Kerran näin on käynyt ja kop kop jne.
 
Miksus
Kuvat.fi VIP
Liittynyt: 7 years ago
Viestit: 196

1 month ago

jvertanen kirjoitti:
Aika mukavaa jälkeä tulee tuolla kombolla. Tässä koossa ei kohinakaan näyttäisi vaivaavan.

Nyt olen soittokierroksen tehnyt noihin pienempiin kameraliikkeisiin ja niissä ainakin osassa on oikeasti päässyt keskustelmaan hinnasta. Lopputulemana on se, että tulen ostamaan kameran Suomesta. Hintaeroa ei enää jäänyt kuin tasan 400€ ja sen verran olen valmis maksamaan siitä, että kameralla on virallisen maahantuojan takuu ja hommat voi hoitaa täällä kotimaassa. Ehkä se täytyy tänään lähteä ajelemaan tuollainen neljän tunnin rundi ja käydä poimimassa kamera kotiin. Kiitos vinkeistä.

Yhtenä seikkana asiassa painoi tämä jo Verkkokaupassa havaitsemani ongelma, josta lueskelin lisää netistä. Jengillä tuntuu ko. runko jäätymään ja se ei enää vastaa mihinkään painikkeisiin tai mihinkään. Ilmeisesti akun irrottaminen auttaa asiaan. Itse sain samanlaisen ongelman aikaiseksi Verkkokaupassa ja pelkkä virtojen kytkeminen pois ja takaisin ei vaikuttanut mitään. Akkua en noista turvakaapeleista ym. johtuen pystynyt irrotamaan, joten otin irti objektiivin. Sen jälkeen se runko taas heräsi henkiin. Onko jengillä ollut täällä vastaavaa? Lienee ihan softaongelma, mutta mistäs näistä aina tietää.
No hienoa, teit järkiratkaisun 👍🏻

Itsellä kamera ei ole ikinä koskaan jäätynyt tai jumittanut, ja käyttö on ollut monipuolista.
 
Humminbird
Liittynyt: 3 years ago
Viestit: 140

1 month ago

Minulla on ollut tuota jäätymisongelmaa, mutta se on poistunut sen jälkeen kun muistikortti tuli formatoitua tietokoneella, siis ihan kunnolla formatoitua eikä pikaformatoitua. Ongelma tuntuu riivaavaan Lexarin kortteja, Sandiskilla en ole törmännyt samaan.

Samoin on hiljattain ilmennyt vika että runko ei aina tunnista linssiä. Tämä vika korjaantuu painamalla linssinirrotusnappia, silloin vika poistuu saman tien ja homma jatkuu. Täytyy tutkia tätä vähän lähemmin, epäilen että siellä jokin vähän kangertelee, eli lukitus ei ehkä napsahda aina kunnolla paikalleen ja siitä tuo ongelma. Voi olla korjattavissa omatoimisestikin kun vähän katselee sitä.
 
nomad
Liittynyt: 10 years ago
Viestit: 9930

1 month ago

TStoor kirjoitti:
Voigtländer adapteri testipenkissä ja Carl Zeiss C Biogon T* 2,8/35 ZM. 1/30, f/2.8, ISO 6400.
Hyvää jälkeä tulee. Tämmöisessä kuvassa kohinakaan ei haittaa, ei etenkään kun värikohina hävitetään mv-käännöksellä.

Olen itse ajatellut, että täyskennoisen optiikan adoptoiminen m43:lle on hiukan laimea ratkaisu kun piirtoympyrästä niin iso osa jää käyttämättä. Hyvän objektiivin kanssa kuitenkin epäilemättä toimiva ratkaisu, vaikka speed boosterit houkuttelevatkin. Speed boosterit ovat vain aika kalliita hänelle joka enimmäkseen omistaa G Nikkoreita 😞

PS Jäätymistä ei ole minulla tapahtunut, mutta objektiivin kiinnityksessä on pari kertaa ollut joku ongelma. Virrat pois niin objektiivin uudelleen kiinnittäminen on ratkaissut ongelmaan. Tämä on tapahtunut niin harvoin, etten ole asiaa sen kummemmin jäänyt tutkimaan.
 
Humminbird
Liittynyt: 3 years ago
Viestit: 140

1 month ago

Nomad, kokeile seuraavan kerran vain painaa linssinirrotusnappi pohjaan ja vapauta se, pitäisi poistua sillä. Ei tarvi katkaista virtaa.
 
TStoor
Liittynyt: 11 years ago
Viestit: 3023

1 month ago

nomad kirjoitti:
TStoor kirjoitti:
Voigtländer adapteri testipenkissä ja Carl Zeiss C Biogon T* 2,8/35 ZM. 1/30, f/2.8, ISO 6400.
Hyvää jälkeä tulee. Tämmöisessä kuvassa kohinakaan ei haittaa, ei etenkään kun värikohina hävitetään mv-käännöksellä.

Olen itse ajatellut, että täyskennoisen optiikan adoptoiminen m43:lle on hiukan laimea ratkaisu kun piirtoympyrästä niin iso osa jää käyttämättä. Hyvän objektiivin kanssa kuitenkin epäilemättä toimiva ratkaisu, vaikka speed boosterit houkuttelevatkin. Speed boosterit ovat vain aika kalliita hänelle joka enimmäkseen omistaa G Nikkoreita 😞

PS Jäätymistä ei ole minulla tapahtunut, mutta objektiivin kiinnityksessä on pari kertaa ollut joku ongelma. Virrat pois niin objektiivin uudelleen kiinnittäminen on ratkaissut ongelmaan. Tämä on tapahtunut niin harvoin, etten ole asiaa sen kummemmin jäänyt tutkimaan.
Juu ei haittaa kohina tässä ollenkaan hehe siististi mv-n takana. En tehnyt näistä VSCO munnelmiakaan. Voisi toimia ne suht ok väreissä.

Ja kyllä, tämä on sellaista harrastetoimintaa ja metallin käytön mahdollistajajuttua myös osittain. Mutta ja edelleen mielestäni kiva havaita, että toimii käytössä ja käytännössä. Monipuolista siis edelleen. Ohho oliko nämä speed boosterit näinkin kalleita kapineita ... en tiennytkään.
 
nomad
Liittynyt: 10 years ago
Viestit: 9930

1 month ago

TStoor kirjoitti:
Ohho oliko nämä speed boosterit näinkin kalleita kapineita ... en tiennytkään.
Kyllä speed boosterin aika edullisesti saa jos vaatimuksena ei ole huippulaatu eikä automaattitarkennus - ja objektiivista löytyy himmeninkierä. Leica M:n kanssa ei esim varm,aankaan ole ongelmaa, mutta Nikonin G-mallin lasitavara lienee tuossa suhteessa maksimaalisen hankalaa.

Vielä asiasta kolmanteen. E-M1 mk2 on puoliksi videokamera, asia jonka vasta äskettäin hokasin. En ole tämän alan ekspertti, mutta vaikka 1080 laatu on Sonyyn verraten aika keskertaista, niin 4k on aivan huippua. Lisäksi kameran käytettävyys videohommissa on yllättävän hyvä. Napit ja toiminnot pystyy erikseen kustomoimaan videota varten, ja vakaajasta on tällöin enemmän hyötyä kuin still-kuvaamisessa. En aio videoon täysillä heittäytyä, mutta minulla on kypsynyt mielessä jos tekisi minuutin parin mittaisia harjoitelmia joistakin aiheista tai paikoista. Ehkä esim matkalta? Tuntuisi kivalta vaihtelulta.
 
Avatar
Olli Knuuttila
Paid subscriber
Liittynyt: 4 years ago
Viestit: 2469
Paikkakunta: Mikkeli

1 month ago

Humminbird kirjoitti:
Nomad, kokeile seuraavan kerran vain painaa linssinirrotusnappi pohjaan ja vapauta se, pitäisi poistua sillä. Ei tarvi katkaista virtaa.
"vain" ... 😊
 
nomad
Liittynyt: 10 years ago
Viestit: 9930

1 month ago

Olli Knuuttila kirjoitti:
Humminbird kirjoitti:
Nomad, kokeile seuraavan kerran vain painaa linssinirrotusnappi pohjaan ja vapauta se, pitäisi poistua sillä. Ei tarvi katkaista virtaa.
"vain" ... 😊
Tässä yhteydessä on sanottava, että myös Nikonin bajonetissa on arat paikkansa. Onhan se suunniteltu paljon ennen kuin kukaan osasi edes unelmoida siitä, että objektiivissa olisi mitään sähköistä.
 
Humminbird
Liittynyt: 3 years ago
Viestit: 140

1 month ago

Sen verran haeskelin tietoa netistä, että aiemmissakin OM-D-kameroissa on silloin tällöin esiintynyt vikaa, jossa linssin irrotusnappulan alla oleva mikrokytkin on viallinen, aiheuttaen tuon ongelman. Tutkiskelen tuota vähän tänään kotona ja jos vika todella näyttää olevan elektroniikassa eikä lukituspinnissä itsessään niin sitten voipi olla takuukorjaus edessä. Voi vihtori, nyt jo orastavasti kaduttaa että tuli myytyä E-M10 pois, voi olla kohta vararungolle tarvetta...
 
Avatar
Olli Knuuttila
Paid subscriber
Liittynyt: 4 years ago
Viestit: 2469
Paikkakunta: Mikkeli

1 month ago

nomad kirjoitti:
Olli Knuuttila kirjoitti:
Humminbird kirjoitti:
Nomad, kokeile seuraavan kerran vain painaa linssinirrotusnappi pohjaan ja vapauta se, pitäisi poistua sillä. Ei tarvi katkaista virtaa.
"vain" ... 😊
Tässä yhteydessä on sanottava, että myös Nikonin bajonetissa on arat paikkansa. Onhan se suunniteltu paljon ennen kuin kukaan osasi edes unelmoida siitä, että objektiivissa olisi mitään sähköistä.
Ihan mielenkiinnosta kyselen montako kertaa olet F-bajonetista irrottanut objektiivin saadaksesi kameran toiminnot päälle? ;)
 
nomad
Liittynyt: 10 years ago
Viestit: 9930

1 month ago

Olli Knuuttila kirjoitti:
Ihan mielenkiinnosta kyselen montako kertaa olet F-bajonetista irrottanut objektiivin saadaksesi kameran toiminnot päälle? ;)
On jopa joskus jäänyt kuva ottamatta sen takia 😀 Kontaktit etenkin pre-G Nikkoreissa ovat arkoja kosteudelle. Tulee mieleen mm. yksi 20mm/2.8 AF-D jonka kanssa kerran turasin pitkään marraskuisessa metsässä... G-mallisissa tilanne on parempi kun mikään ei kierry objektiivin juuressa ja bajonettia vasten saadaan kunnon tiiviste. Mutta ei tämä mikään valtava ongelma ole Nikoneissa, jos kohta vielä vähemmän Olympuksissa.

Kokonaisuutena täytyy sanoa, että Olympuksen m43 kamat on hiukan paremman oloisia rakenteeltaan kuin vastaavan hintaluokan Nikonit (tai niikseen Canonit). Ei sille mitään voi, mutta niin se vaan on.
 
Miksus
Kuvat.fi VIP
Liittynyt: 7 years ago
Viestit: 196

1 month ago

Ainoa itselleni harmitus Olympuksen pro laseissa on pintamateriaali, jota ei käytännössä ole. Joku kevyt eloksointi (tai jotain) pinnassa ja se on siinä. Kun yhdistelmän laskee kivelle tms. kovalle niin käytännössä aina jää jälki. Eihän se mitään varsinaisesti haittaa mutta harmittaa kun on tottunut käyttämään laitteita pieteetillä.
 
jvertanen
Liittynyt: 1 month ago
Viestit: 31

1 month ago

Nyt on sitten runko ja 40-150 + telekonvertteri haettu Kouvolasta. Kyllähän sitä nyt neljän tunnin ajelun raudan takia tekee. Tuleehan sitä kilsoja kuvausreissuillakin.

Meinasi ensin mennä hermo, kun en saanut kameraa tarkentamaan. Sitten vilkaisin obiskan ohjetta ja siinähän on tuollainen vänkä tapa pistää MF päälle/pois. Ihmettelinkin, kun siinä on vain yksi nappi eikä muuta. Tovin sai turata, että asetukset sai muutenkin kohdilleen. Nyt on aika hyvä. Vielä kun keksin, mistä tarkennuksen saa irrotettua pois laukaisinnapin painalluksesta omalle napilleen.

Ulkona oli jo aika hämärää, kun lähdin käyttämään koiria ulkona. Olihan se pakko ottaa paketti mukaan. Onko kuinka tyypillistä, että ISO 6400:lla kuviin tulee kohinan lisäksi ihan kuin erivärisiä kuumiapikseleitä muutamia erivärisiä sinne tänne? Aika rujon näköistä. Kokeilin myöhemmin sisällä linssinsuojus paikallaan perus ISOlla ja vastaavaa ei ilmennyt. Kyseessä siis eivät varmaankaan ole kuumatpikselit vaan kohinan aiheuttamat ongelmat. Tai sitten se on tuo Affinityphoton raakakonversio iPadilla. Pitää kokeilla LR:ää pöytäkoneella huomenna.
 
nomad
Liittynyt: 10 years ago
Viestit: 9930

1 month ago

jvertanen kirjoitti:
Ulkona oli jo aika hämärää, kun lähdin käyttämään koiria ulkona. Olihan se pakko ottaa paketti mukaan. Onko kuinka tyypillistä, että ISO 6400:lla kuviin tulee kohinan lisäksi ihan kuin erivärisiä kuumiapikseleitä muutamia erivärisiä sinne tänne? Aika rujon näköistä. Kokeilin myöhemmin sisällä linssinsuojus paikallaan perus ISOlla ja vastaavaa ei ilmennyt. Kyseessä siis eivät varmaankaan ole kuumatpikselit vaan kohinan aiheuttamat ongelmat. Tai sitten se on tuo Affinityphoton raakakonversio iPadilla. Pitää kokeilla LR:ää pöytäkoneella huomenna.
Fysiikan tosiseikat ovat yhä voimissaan: m43 plus f/2.8 obiska ei ole mikään hämärän kunkku. Mutta kyllähän se aika tyypillistä on kaikille kameroille, että ISO6400 kohdalla kuvissa on jo myös selvää värikohinaa. Tai jos kohinaa ei ole, niin sitä poistetaan ohjelmallisesti kovalla kädellä. Yllättävän hyvin E-M1 mk2 kuitenkin pitää kuvanlaatunsa myös hiukan korkeammilla herkkyyksillä, mutta kuvankäsittelyn täytyy olla hanskassa ja valotus mielummin ns. ETTR.
 
jvertanen
Liittynyt: 1 month ago
Viestit: 31

1 month ago

Nyt kun otin nuo samat kuvat kehitettäväksi LR:llä, niin sielläpä ei näkynyt vastaavia. Lienee siis Affinity Photon (ainakin iPad version) vika. Täytyy kokeilla vielä pöytäkoneversiossa Affinitylläkin.

Nuo kohinat on ihan siistit, jopa tuolla ISO6400 arvolla ja hämärässä kuvattuna. Minusta monet testit on siitä ongelmallisia, että rohinaa testataan aina hyvässä valossa. Useimmiten ei sellaisessa tilanteessa ole ongelmaa, mutta kun mennäänkin korkeilla ISOilla hämärään, niin sitten sitä ongelmaa vasta alkaa syntymään. Nuo kuvat oli otettu iltahämärissä eilen ja mielestäni kohina oli selkeästi siistimpää ja tasaisempaa, kuin monilla aikaisemmilla Canuunan rungoilla on ollut. Ei tuo tietty Nikonin D750:n tasolle pääse eikä varmaan ihan D500:aan tasolle, mutta olen tyytyväinen lillerikennon suorituskykyyn. Onhan tuota pakettia ihan eri kannella metsässä kuin esim. D750 + Sigma 120-300 F2.8 OS komboa.
 
Humminbird
Liittynyt: 3 years ago
Viestit: 140

1 month ago

jvertanen kirjoitti:
Vielä kun keksin, mistä tarkennuksen saa irrotettua pois laukaisinnapin painalluksesta omalle napilleen.
Kaikkea ei onneksi tarvitse itse keksiä. :) Asetusvalikko A1, sieltä kohta AEL/AFL. Jokaiselle tarkennustilalle on olemassa oma asetus. Mene vaikka kohtaan S-AF ja valitse siihen mode3. Tällöin suljinnapin puolipainallus lukitsee valotuksen ja täyspainallus ottaa kuvan, ja AEL/AFL-nappi hoitaa tarkennuksen. C-AF ja MF-tarkennustiloissa mode3 toimii samoin. C-AF-moodille on olemassa lisäksi mode4, joka on muuten sama kuin mode3, mutta valotus lukittuu vasta suljinnapin täyspainalluksella.

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 8 vierailijaa
Vaihda väriteemaa Vaihda leveyttä