isep
Aiheen aloittaja
Liittynyt: 4 years ago
Viestit: 2

4 years ago

Omistan kameran D5100. Kun yritän kuvata reaalinäkymällä tarkennus ei toimi vaikka on automaatti tarkennus käytössä. Mitä teen väärin tai miten saan sen toimimaan? Kun tarkennus nappia painaa puoliksi siis pohjaan että tarkentaisi niin ei tarkenna vaan näkyy sumeana ja eikä näin ollen pysty kuvaa edes ottamaan. Objektiivi on AF tilassa ja kaikilla kameran asetuksilla sama juttu, vaikka olisi automaatilla.
 
photon
Liittynyt: 6 years ago
Viestit: 869

4 years ago

Jos on D-sarjan lasit nokalla niin ei kai ne tarkenna kun pitäis rungossa olla se ruuvitarkennusmoottori (löytyy ns. "paremmista" DX rungoista kuten D7100/D7000/D300s jne)
 
vorago
Liittynyt: 5 years ago
Viestit: 370

4 years ago

Mikä objektiivi on kyseessä?
Minulla on ollut D5100 ja muistelisin että liveviewin kanssa tarkentaessa oli jotain poikkeuksia etsimeen nähden, mutta en nyt muista asiaa ulkoa.

Esim. Tamron 70-200 2.8 eka versio ei suostunut tarkentamaan liveview:n kanssa. Etsimen läpi onnistui. En osaa sanoa oliko vika raudassa vaiko käyttäjässä...

.v.
 
Avatar
markku55
Paid subscriber
Liittynyt: 5 years ago
Viestit: 11559
Paikkakunta: Hanko

4 years ago

Tämä taitaa olla se eka aihe samasta asiasta joka jatkuu aiheessa:
http://www.kameralaukku.com/portal/inde ... 822.0.html
Tämän voisi tarpeettomana vaikka lukita - vai eikö?
Pyrin tekemään kaiken hyvin, mutta joskus vaan pakkaa tulemaan priimaa ;)))

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 6 vierailijaa
Vaihda väriteemaa Vaihda leveyttä