anselmi
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 21

9 years ago

Kalusto:
- Canon 20D
- Ebayn ja digitarvikkeen halpisradiotriggerit
- Läjä salamia (hehheh)

Oireet:
Tällä kokoonpanolla ammuskeltaessa vaakakuvan alareuna ja pystykuvan vastaava pystyreuna jäävät pimeiksi. Jos kuvan valottaa niin, että kennolle tarttuu tavaraa ilman salamaakin, alareuna valottuu aivan kuin salamaa ei olisikaan ja yläreuna ihan oikein. Toisin sanoen salama tarttuu vain kuvan ylälaitaan. Välillä ongelmia pisaa ja välillä taas vehkeet toimivat ihan normaalisti.

Olen testaillut kahdella eri halpistriggerisysteemillä, joilla molemilla ilmenee sama häikkä. Mitään vastaavaa ei ole koskaan ilmennyt, kun salama on kiinni rungossa.

Ongelmahan on siis siinä, oman käsitykseni mukaan, että peili ja salama eivät ole synkassa. Onko kokemuksia vastaavista, onko rungolle JAS-reissu luvassa vai ostanko Nikonin?
 
valtsu
Liittynyt: 12 years ago
Viestit: 1931

9 years ago

Mitä synkka-aikaa käytät? Kokeile laitta ajaksi 60 osa sekkaa. Oletko kokeillut piuhalla? 20D:ssähän taisi olla paikka piuhallekkin. Ilmeneekö sama ongelma silloin? Veikkaisin, ettei vika ole rungossa, mutta osta silti Nikoni ;)...tai Elincan sky portti jos toimii piuhalla ok.
 
Teemu Laine
Moderaattori
Liittynyt: 12 years ago
Viestit: 7985
Paikkakunta: Turku
Viesti:

9 years ago

Joo noissa triggereissä voi olla sellanen viive, että normaali synkka-aika ei riitä. Joku 1/60 tai 1/125s kannattaa ottaa lähtökohdaksi ja siitä pidentää sit suljinaikaa jos vielä näkyy tota raitaa.
 
anselmi
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 21

9 years ago

Unohdin sanomani. Rantua tulee käytännössä millä tahansa suljinajalla, 1/40:lla olen saanut rantua aikaan. Lähetin on ollut kiinni vuoron perään salamakengässä ja synkkaportissa ja molemmilla rannuttumista on havaittavissa. Skyport-testi on ollut työn alla jo pitkään ja myöskin vielä tekemättä. Testaamisessa on myös se ongelma, että rantua ei näilläkään vehkeillä synny joka kerta.

Lisättäköön vielä, että noiden halpistriggereiden pitäisi helposti pysyä 1/250 vauhdissakin.
Viimeksi muokannut anselmi, 24.4.2008 klo 21.03. Yhteensä muokattu 1 kertaa.
 
Teemu Laine
Moderaattori
Liittynyt: 12 years ago
Viestit: 7985
Paikkakunta: Turku
Viesti:

9 years ago

Ei sulla olis sulkeutuvan verhon täsmäys päällä rungossa? Selittäis ton aika hyvin.
 
anselmi
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 21

9 years ago

Teemu Laine kirjoitti:
Ei sulla olis sulkeutuvan verhon täsmäys päällä rungossa? Selittäis ton aika hyvin.
Ei ole. Käsittääkseni kyseisellä säädöllä ei ole mitään merkitystä triggereiden toimintaan muutenkaan.
 
valtsu
Liittynyt: 12 years ago
Viestit: 1931

9 years ago

Mutta oletko kokeillut kytkeä letkua suoraan kamerasta tuikkuun ilman lähettimiä? BTW: yli 125 aikaa ei studiossa kannattaisi koskaan  käyttä, vaikka kamera lupaa mitä.
 
anselmi
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 21

9 years ago

En ole yrittänyt. Täytyypä tehdä jatkotutkimuksia. Kuten jo mainitsin, testaaminenkin on pirun vaikeaa, koska välillä toimii mainiosti ja välillä vähän vähemmän mainiosti. Ennen tätä päivää vehkeet toimivat toista viikkoa ilman mitään ongelmia kunnes alkoivat taas rannuttamaan. Sapettavaa.
 
Avatar
RB
Kuvat.fi VIP
Liittynyt: 12 years ago
Viestit: 6954
Viesti:

9 years ago

Skyporteilla mulla 20D& 30Dtoimii 1/250 sek asti, myös studiosalamoilla mikä on miljöökuvissa tärkeää.

5D peijakas toimii skyporteilla pikkusalamoilla 1/200 sek mutta elinkoilla skyporteilla vain 1/160 sek. Huonoin homma mitä 5D:stä löytyy.
 
Avatar
data
Liittynyt: 9 years ago
Viestit: 28
Paikkakunta: Savo
Viesti:

9 years ago

Kokeile vaihtaa paristot vastaanottimeen ja lähettimeen.
 
anselmi
Aiheen aloittaja
Liittynyt: 10 years ago
Viestit: 21

9 years ago

Pattereitakin olen vaihdellut. Siksi epäilen rungossa olevan jotain, koska lähipiirissäni on yksi 20D runko, jonka kanssa nuo triggerit ovat toimineet täysin moiteetta vuosikaudet. Samoilla (ja omillanikin) triggereillä jää rantua.
 
zenig
Liittynyt: 10 years ago
Viestit: 1015
Paikkakunta: Helsinki

9 years ago

synkronointihäiriöltä sulkimen ja salaman välillä toi kuulostaa. Ehkä se laukaisee salaman hetkeä ennenkuin suljin ehtii liikahtaa? Jos sun suljin on tahmea tms.
Enintään 255 merkkiä, jäljellä: 220
 
Jossu
Liittynyt: 12 years ago
Viestit: 567
Paikkakunta: Rovaniemi

9 years ago

Mulla jää noiden ebay lähettien kanssa 20D:llä ja 30D:llä alareunaan mustaa 1/250 ajalla, mutta 1/200 ja pidemmät ajat on ok. Eipä toi käytännössä haittaa, kunhan muistaa olla käyttämättä 1/250 aikaa.

Toi ei kyllä varmaankaan ole sama ongelma, jos pitkilläkin ajoilla takkuaa.
 
valtsu
Liittynyt: 12 years ago
Viestit: 1931

9 years ago

anselmi kirjoitti:
En ole yrittänyt. Täytyypä tehdä jatkotutkimuksia. Kuten jo mainitsin, testaaminenkin on pirun vaikeaa, koska välillä toimii mainiosti ja välillä vähän vähemmän mainiosti.
Kerro jos kaipaat ohjeita synkkaletkun kytkemiseen kameran ja salamin välille ;) Tuolla saisit ainakin selville sen, onko vika radioissa vaiko kamerassa.
 
Avatar
RB
Kuvat.fi VIP
Liittynyt: 12 years ago
Viestit: 6954
Viesti:

9 years ago

anselmi kirjoitti:
Täytyypä tehdä jatkotutkimuksia. Kuten jo mainitsin, testaaminenkin on pirun vaikeaa, koska välillä toimii mainiosti ja välillä vähän vähemmän mainiosti. Ennen tätä päivää vehkeet toimivat toista viikkoa ilman mitään ongelmia kunnes alkoivat taas rannuttamaan. Sapettavaa.
Salamasysteemit on yleensä juuri tämmösiä, kotona pelaa kun testaa...mutta kun menee jonnekkin tosipaikkaan niin johan ongelmat alkaa. Tämän takia mulla on pysyvä synkkajohtokammo, en jätä mitään välähdystä tavallisen pc-liittimellisen synkkajohdon varaan....kyseinen suunnittelun huipentuma on niin monet kerrat jättänyt pulaan.
 
valtsu
Liittynyt: 12 years ago
Viestit: 1931

9 years ago

Vähän OT, mutta tulipa mieleen. Mulla toi skyportin vastaanotin ei meinaa millään mennä päälle. Aikani sitä paineltua menee se jossain vaiheessa päälle. Onko muilla ollut vastaavia ongelmia sen kanssa vai onko tossa joku kikka?
 
Avatar
RB
Kuvat.fi VIP
Liittynyt: 12 years ago
Viestit: 6954
Viesti:

9 years ago

valtsu kirjoitti:
Vähän OT, mutta tulipa mieleen. Mulla toi skyportin vastaanotin ei meinaa millään mennä päälle. Aikani sitä paineltua menee se jossain vaiheessa päälle. Onko muilla ollut vastaavia ongelmia sen kanssa vai onko tossa joku kikka?
Nappulatekniikka on aika heikko Sky-porteissa. Mulla yleensä menee päälle kun painaa hieman pitempään.
Lähettimen testi-nappula ei joka kerta laukaise salamoita, tai ainakin sen napin painamiseen pitää oikein keskittyä.
 
valtsu
Liittynyt: 12 years ago
Viestit: 1931

9 years ago

ok, mulla onneksi testinappula toimii aina *kop-kop*, mutta toi vastaanotin menee tosiaan päälle ehkä kolmannella kerralla kun on pitänyt pohjassa vähän pitempään, yleensä noin puoli minuuttia ;) Silloinkin pitää tarkkailla, milloin vihreä valo välähtää, ettei taas sammuta samalla painalluksella. Tässä vaiheessa on yksi jos toinen asiakas kyllä katsonut, että mitä ihmettä toi säätää. Lähettimen antenni on laitettu teipillä kiinni, kun katkesi ihan alkumetreillä. No, silti mielestäni ihan rahanarvoiset vehkeet :)
 
Avatar
RB
Kuvat.fi VIP
Liittynyt: 12 years ago
Viestit: 6954
Viesti:

9 years ago

valtsu kirjoitti:
No, silti mielestäni ihan rahanarvoiset vehkeet :)
Varsinkin kun vertaa Canonin ST-2E laukaisimeen joka on kökkö ja kalliimpi.

Niiii...mulla on 2 vastaanotinta ja kummatkin menevät päälle n.3-5 sek. painamisella. Ovat tosin vasta tänä talvena ostettuja, joten voihan se muuttua huonompaan suuntaan.
Viimeksi muokannut RB, 26.4.2008 klo 9.49. Yhteensä muokattu 1 kertaa.
 
topias
Liittynyt: 9 years ago
Viestit: 2
Viesti:

9 years ago

Itelläki vähän ot, mutta onhan täällä puhuttu tästä el-skyportista.

Eli: ostin tuon elinchrom skyport radiosynkka sarjan, mutta en saa millää ilveellä liitettyä vastaanotinta salamaan. Salama on aika vanha, ei oo siinä ainakaa piuhan paikkaa. Tarvin vissiinki jonku liittimen, mutta minkälaisen? 

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Mirrored ja 8 vierailijaa
Vaihda väriteemaa Vaihda leveyttä