Kairaprod
Aiheen aloittaja
Liittynyt: 5 years ago
Viestit: 26

2 years ago

Terve!

Ositn just äsken tuon sonyn rungon ja metabonesin että saan pari sigman linssiä kiinni siihen runkoon, MUTTA.. Jostain syystä ei toimi nuo linssit yhtään tossa kamerassa..

Ongelmia mm:

- kamera ei edes käynnisty aina ja sammuilee kun metabones ja linssi on kiinni kamerassa
- Välillä ottaa pari kuvaa ja automaattitarkennus toimii suhtkoht ok, mutta sitten taas menee jumii koko kamera.
- välillä taas muutaman onnistuneen kuvan jälkeen menee jumiin ja ei suostu enään yhtään kuvaa ottamaan, vaikka kuinka rämppäisi liipaisinta
- Jos kamera menee mykäksi, eli mitään ei tapahdu vaikka on virrat päällä jne, saan kameran päälle kun vähän väännän metabonesia auki kameran rungosta, virrat tulee päälle ja voi ottaa kuvia taas.

linssi millä olen testannut: Sigma EOS 24-70mm f/2.8 Ex Dg Hsm‎.

Voiko olla niin paska homma että sigman linssit ei vain yksinkertaisesti toimi tollasena settinä kyseisessä rungossa..?

(anteeksi sekava teksti, mutta toivon suuresti, että löytyisi ratkaisu tähän ongelmaan)
Viimeksi muokannut Kairaprod, 24.1.2015 klo 12.23. Yhteensä muokattu 1 kertaa.
 
Avatar
Mirrored
Kuvat.fi VIP
Liittynyt: 10 years ago
Viestit: 18578
Paikkakunta: Karjaa

2 years ago

Siirtyikö runko automaattisesti APS-C kuvakokoon?  Mikä malli noista: http://www.metabones.com/products/?c=e-mount

Onko rungossa päivitykset kunnossa?
Tamron SP85mm, IMO paras muotokuvaobjektiivi
Nikkor AF-S 50mm ja 35mm G
Leica M - Sony E laatusovite, merkki Metabones
 
Avatar
Mirrored
Kuvat.fi VIP
Liittynyt: 10 years ago
Viestit: 18578
Paikkakunta: Karjaa

2 years ago

Mark II ? 

Edellisestä:  ...compatible with Sony A7, A7R and NEX-VG900, except Canon EF Lens to Sony NEX Smart Adapter Mark II.


ed.  http://www.metabones.com/products/details/MB-EF-E-BM2
Viimeksi muokannut Mirrored, 24.1.2015 klo 12.53. Yhteensä muokattu 1 kertaa.
Tamron SP85mm, IMO paras muotokuvaobjektiivi
Nikkor AF-S 50mm ja 35mm G
Leica M - Sony E laatusovite, merkki Metabones
 
Kairaprod
Aiheen aloittaja
Liittynyt: 5 years ago
Viestit: 26

2 years ago

http://www.rajalacamera.fi/metabones-ef ... -mkiv.html

Tuollainen löytyy eli kait tuo mark IV on. Mitään en ole vielä päivitellyt kameraan.

Oon kyllä muutenki ihan hukassa ton sonyn kanssa ku vaihoin canonin 7D rungosta tuohon :D että neuvot voiki sitte vääntää mulle rautalangasta..
Viimeksi muokannut Kairaprod, 24.1.2015 klo 13.25. Yhteensä muokattu 1 kertaa.
 
Kairaprod
Aiheen aloittaja
Liittynyt: 5 years ago
Viestit: 26

2 years ago

Kaikki päivitykset on ajantasalla..
 
Avatar
J.A.K.
Liittynyt: 6 years ago
Viestit: 2575

2 years ago

Onko sulla mahdollista kokeilla jollakin aidolla EOS objektiivilla? Se sulkisi pois mahdollisen vian Sigman yhteensopivuudessa.

Käynnistyykö kamera sovite kytkettynä mutta ilman objektiivia?
Eilen oli paremmin kuin tänään, mutta onneksi tänään on paremmin kuin huomenna.
 
Kairaprod
Aiheen aloittaja
Liittynyt: 5 years ago
Viestit: 26

2 years ago

ei ole kyllä yhtään aitoa EOS objektiivia. Käynnistyy kyllä ilman objektiivia ihan normaalisti. Päivitykset on ajantasalla kun tarkastin ne.
 
jaans
Liittynyt: 6 years ago
Viestit: 35

2 years ago

Metabonesin sivuilla osoitteessa http://www.metabones.com/products/details/MB-EF-E-BM4 lukee näin: "A third party zoom lens may need to be registered with the Smart Adapter first in order to detect its maximum aperture. Autofocus is disabled for most third-party lenses."

Eli oliko tämä tehtynä: http://www.metabones.com/article/of/maximum-aperture

Lisäksi Metabonesin sivujen mukaan A7S vaatii firmware päivityksen adapteriin: http://www.metabones.com/article/of/MAR ... mwareV0.32

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 7 vierailijaa
Vaihda väriteemaa Vaihda leveyttä