Avatar
Heli
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 6924
Paikkakunta: Helsinki
Viesti:

11 years ago

Mitenkähän sais pölyt sun muut veks tuolta tasoskannerin lasin alta? Onko siihen ees muita keinoja kuin purkaa koko laite??
 
jj
Liittynyt: 12 years ago
Viestit: 315
Paikkakunta: Sammamish, WA

11 years ago

Ei minun käsittääkseni ainakaan ole, ellei sitten yrittäisi jotenkin staattisen sähkövarauksen avulla saada niitä pölyjä siirtymään siellä jotenkin. Aika monet noista skannereista ovat vielä sellaisia, ettei niitä saa enää alkuperäisellä tavalla kasaan sen jälkeen kun ne on kerran avattu. Siellä on usein muoviliitoksia ja niittauksia jotka täytyy rikkoa kotelon avaamiseksi.
 
Avatar
seppo
Kuvat.fi VIP
Liittynyt: 12 years ago
Viestit: 1739
Paikkakunta: Lappeenranta
Viesti:

11 years ago

Ne pari mistä on kokemusta on olleet mahdottomia putsata muuten kuin purkamalla. Eipä niissä ollut kuin neljä ristipääruuvia ja helposti olis saanut kasaan, mutta pistin atomeiksi. Molemmat oli halpiksia.
--
Irc - oh5ktw
 
Jukka Lehmus
Liittynyt: 11 years ago
Viestit: 1174
Paikkakunta: Espoo
Viesti:

11 years ago

Sitten on vielä pölyn lisäksi semmoinen kiusa että kun siinä skannerin lukupäässä on elektroniikkaa niin käsittääkseni sen piirikortista 'höyrystyvä' öljy tai muu aine tekee ajan kanssa sellaisen kämmenenkokoisen rasvapläntin siihen kohtaan missä lukupää on. Ainakin minun halvassa Agfa-skannerissa.
 
Avatar
AnselA
Paid subscriber
Liittynyt: 12 years ago
Viestit: 9444

11 years ago

Joitakin vuosia sitten ostin halvan Canonin skannerin. Vähän aikaaa käytettyäni lukupään liike sai kotelon sisällä olevat pölyt liikkeelle ja lasille. Canonin huolto sanoi ettei niitä avata, vaihtoivat toiseen. Sama ongelma. Vielä yks vaihto ja sitten kaupan purku.
Vilho setälä: “Näppäilijän tulee tietoisesti varjella sieluansa valokuvauksellisen maailmankatsomuksen taudilta.”

Kellon mukaan nukkuminen on amatöörejä varten.
 
Avatar
Heli
Aiheen aloittaja
Liittynyt: 12 years ago
Viestit: 6924
Paikkakunta: Helsinki
Viesti:

11 years ago

Mul on kait ollu tuo puoltoista, vai onkohan se ollu jo kaks ja puol vuotta? Nyt vasta on likaantunu noin. Ja ongelma näkyy vain mv-kuvien kanssa kun ICE ei toimi.

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 7 vierailijaa
Vaihda väriteemaa Vaihda leveyttä